Tienda Wifi

Tienda Wifi
CiudadWireless es la tienda Wifi recomendada por elhacker.NET

Buscador

Entradas Mensuales

Suscripción

¿Quieres recibir las últimas novedades del blog en tu correo?

¡Suscríbete al feed!

Foro de elhacker.net - Noticias

elhacker.NET en Facebook

Entradas populares

PostHeaderIcon Nueva versión de WordPress soluciona varios fallos de seguridad




El popular gestor de contenidos (CMS) web llamado WordPress sacó este mismo jueves una serie de actualizaciones de seguridad, algunas críticas ya disponibles en la versión 4.2.3






WordPress 4.2.3 ya está disponible


Esta es una versión de seguridad para todas las versiones anteriores y animamos encarecidamente que actualice su sitio de inmediato.

Las versiones de WordPress 4.2.2 y anteriores están afectadas por una vulnerabilidad del tipo Cross-Site Scripting (XSS) , lo que podría permitir a los usuarios con la función Colaborador o Autor comprometer un sitio.

Esto fue informado inicialmente por Jon Cave y fijado por Robert Chapin, tanto del equipo de seguridad de WordPress, y más tarde informó por Jouko Pynnönen.

También ha solucionado un problema por el que era posible que un usuario con permisos de suscriptor para crear un proyecto a través de Proyecto de Quick. Reportado por Netanel Rubin de Check Point Software Technologies.

Nuestro agradecimiento a los que han practicado de una fuente responsable de las cuestiones de seguridad.

WordPress 4.2.3 también contiene correcciones para 20 bugs de 4,2.

Para obtener más información, consulte las notas de la versión o consultar la lista de cambios.



Descargar WordPress 4.2.3 o ir al a Dashboard ? > Actualizaciones y simplemente haga clic en "Actualizar ahora." Los sitios que soportan actualizaciones automáticas fondo ya están empezando a actualizar a WordPress 4.2.3.

Listado de ficheros revisados:


readme.html
wp-admin/about.php
wp-admin/js/dashboard.min.js
wp-admin/js/updates.min.js
wp-admin/js/common.js
wp-admin/js/widgets.js
wp-admin/js/dashboard.js
wp-admin/js/updates.js
wp-admin/js/common.min.js
wp-admin/js/widgets.min.js
wp-admin/css/forms.css
wp-admin/css/edit-rtl.css
wp-admin/css/login-rtl.min.css
wp-admin/css/press-this-rtl.css
wp-admin/css/widgets-rtl.css
wp-admin/css/press-this-rtl.min.css
wp-admin/css/edit.css
wp-admin/css/login.min.css
wp-admin/css/wp-admin-rtl.min.css
wp-admin/css/press-this.css
wp-admin/css/widgets.css
wp-admin/css/press-this.min.css
wp-admin/css/forms-rtl.css
wp-admin/css/wp-admin.min.css
wp-admin/includes/ajax-actions.php
wp-admin/includes/dashboard.php
wp-admin/includes/upgrade.php
wp-admin/post.php
wp-includes/capabilities.php
wp-includes/class-wp-embed.php
wp-includes/kses.php
wp-includes/wp-db.php
wp-includes/shortcodes.php
wp-includes/version.php
wp-includes/formatting.php
wp-includes/comment-template.php
wp-includes/js/media-audiovideo.js
wp-includes/js/wp-emoji.min.js
wp-includes/js/mce-view.min.js
wp-includes/js/wp-emoji.js
wp-includes/js/tinymce/plugins/wpview/plugin.js
wp-includes/js/tinymce/plugins/wpview/plugin.min.js
wp-includes/js/tinymce/wp-tinymce.js.gz
wp-includes/js/mce-view.js
wp-includes/js/media-audiovideo.min.js
wp-includes/js/wp-emoji-release.min.js


Fuentes:
https://wordpress.org/news/2015/07/wordpress-4-2-3/

0 comentarios :

Publicar un comentario

Los comentarios pueden ser revisados en cualquier momento por los moderadores.

Serán publicados aquellos que cumplan las siguientes condiciones:
- Comentario acorde al contenido del post.
- Prohibido mensajes de tipo SPAM.
- Evite incluir links innecesarios en su comentario.
- Contenidos ofensivos, amenazas e insultos no serán permitidos.

Debe saber que los comentarios de los lectores no reflejan necesariamente la opinión del STAFF.